Joomla! Template 002083 - Item Support

Hi while researching the plugin I noticed it has been unpublished by extensions.joomla.org.

See here:
https://extensions.joomla.org/extension/maps-a-weather/maps-a-locations/google-maps-by-reumer/


And:
Google Maps by Reumer, from mapsplugin.com, version 3.5, malicious update

Version 3.3 of this plugin is listed in the JED and appears to be clean. However once installed, the Joomla update manager prompts you to update this extension to a version 3.5 (which is not officially published). This version contains hidden backlinks and potential backdoor, with tracking information about the website running the plugin and user.

See here:
https://vel.joomla.org/vel-blog/2031-google-maps-by-reumer-3-5-malicious-update

I have installed phoco maps component/pluggin

Kind regards.
Hello RICKOZACCESS,
Thank you for the info, it looks good, we will need to replace it on all our templates.

Regards, AS Team.
Your Welcome, I have had numerous licenses to your templates over the years, I'm a big fan.

My only modifaction I made was to add:

#phocaMapPlgPM1 {
box-shadow: 0px 0px 2px 2px rgba(0,0,0,.3) !important;
}

to my style.custom.css as I didn't much like the default border color choices.

Note: you need both the component and plugin from Phoco which wasn't immediately obvious to me.

Cheers, keep up the good work.
Rick OzAaccess
Hello RICKOZACCESS,
Thanks one more time for the info.

Regards, AS Team.
I purchased template 002083 and I have one thing that I want to remove, How do I remove the Sliding Article when you go to the Home page, the slider "Pellentesque Mauris" while keeping the Images in the background

Thanks

Dan
Hello ENGINEARMOUR,
Please check the slider documentation, it should help you:
https://www.astemplates.com/joomla-extension-documentation/349-as-sequence-slider

Regards, AS Team.
Hi,
I'm missing an arrow (indicator) in the menu (434-002083) when there are submenu's involved. Visitors have no idea if there are submenu's.

Where (and how..) can I set a vertical arrow "V" that indicates that under this menu are submenu's.
regards, Milian
Hello MAXIMILIAAN,
We are sorry, we do not see any purchased items under your account, our support is available for the premium version only.

Regards, AS Team.
Hi, I just purchased and installed this Joomla template and set this template as default. However, when I clicked "website preview", the website cannot be displayed. Below is the error message:

"HTTP 500 error
That’s odd... the website can’t display this page
The site may be under maintenance or could have a programming error.
Try this
Go back to the last page
Try contacting the website’s owner"

I have no issues with using other templates..

How should I fix this?

Thanks,
Jason


Hello JASONZHOU,
Are yo installing this template using quick-start installation package? What is your website url please?

Regards, AS Team.
Hi, thank you for your reply. I managed to get the template installed but found out the Google Map is not working. How should I fix this? thanks
Hello JASONZHOU,
Please check the following page, it should help you:
https://blog.astemplates.com/sorry-something-went-wrong-page-didnt-load-google-maps-correctly/

Regards, AS Team.
Hello, I ran into another issue with the template and could not receive emails sent from the contact page of the template. When I clicked "Send" button, the system message showed that the email was sent successfully but I can not actually receive the emails. I checked the email setting in Global Configuration as well as in the Contact module. Both email addresses I put in are of the company domain and are identical. Do you have any instructions I can read to fix this problem? Thanks
Hello JASONZHOU,
First you have to check email logs on your server, if you do not have any probably your server does not support the php mail function, try to use SMTP, here you can find more info:
https://blog.astemplates.com/could-not-instantiate-mail-function-joomla-error/

Regards, AS Team.
Hello, I have a couple of more questions regarding this template:

1. I have replaced the image bg.row9. The new image shows up when I visit the website on my laptop but it is still the old image when I open the website on my mobile phone. It is a bit strange and wonder how I can fix this?
2. There is a "switch to mobile version" at the lower left corner of the webpage when I open the demo on a computer. But somehow I don't have this "switch" on my website using this template when I visit my website on a computer or a laptop. I do have a mobile-desktop version button at the bottom of the webpage when I visit my website on a mobile phone. My question is how I can make the "switch to mobile version" button appear on my desktop version like the demo?


Thank you very much
Hello JASONZHOU,
1. Try to clear your browser cache, or preview it on another device which was not opened your website.
2. The switch on our demo pages for demo purposes only.

Regards, AS Team.
Hello,

i bought the template a long time ago, but never used it.
No that i am using it, i have problems with the scrolling.

To be honoust, the website is not able to scroll at all (windows / chrome). It only scrolls if i use it on the scroll bar. I found multiple scroll problems here but not the right answer. I also see other people pages that are not able to scroll down.

Please help.
Hello SUPAHNL,
The issues was fixed in the latest template version, please download it from your AS account and replace updated files accordingly to the release leg: https://www.astemplates.com/joomla-template-news/434-002083

Regards, AS Team.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002083
Author:
Downloads:
2296
Sales:
594
Created:
2015-11-22
Updated:
2018-08-06
Item Version:
1.4.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 98 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00