I recently bought the kingsly joomla template and I am facing some problems in front end after finish my installation (note that admin panel works fine). The Kingsly requires T3 plugin to be installed and enabled but T3 requires also PHP 5.4.x and my server supports PHP 7. Is it possible to install kingsly with T3 on PHP 7? Please advice.

Best regards,